Profile Picture

RE build 50 not compatible with XP or Win2000 - Please tell me it's not true!

Posted By smersh 3 Years Ago

RE build 50 not compatible with XP or Win2000 - Please tell me it's...

Message
Posted Wednesday August 20 2014
Please tell me it's not true!
Posted Wednesday August 20 2014
Sorry, it's true. Microsoft itself no longer supports Windows XP and 2000.

To take advantage of new .NET features, I switched RightEdge to .NET 4.5, which isn't available for these operating systems.

Thanks,
Daniel
Posted Thursday August 21 2014

Hi,

I had some problems with installing.net 4.5.
Is the 49 build available for download somewhere ???

Thanks,
Christian


Edited: Thursday August 21 2014 by NNNKT
Posted Friday August 22 2014
The RightEdge installer is supposed to install .NET 4.5 if you need it.

If that's not working, this site will point you to the right installer.

You can download RIghtEdge build 49 here.

Thanks,
Daniel


Similar Topics


Reading This Topic


2005-2017 © RightEdge Systems