Profile Picture

debug error with Visual Studio

Posted By petehe Last Year
Message
Crazy Posted Monday December 26 2016
Hi Guys,

Just installed Rightedge build 57 on windows 10 and try to debug the simple crossover project with visual studio 2015 ent
The project is on .Net 4.5.
When I start the debugging in visual studio, rightedge can start up ok, but then it throws the following error before it even reaches the first line of the code.
=======================================================================================
An exception of type System.BadImageFormatException was thrown.
Could not load file or assembly 'fxClientAPI_2005, Version=0.0.0.0, Culture=neutral, PublicKeyToken=null' or one of its dependencies. An attempt was made to load a program with an incorrect format.
 at System.Reflection.RuntimeAssembly._nLoad(AssemblyName fileName, String codeBase, Evidence assemblySecurity, RuntimeAssembly locationHint, StackCrawlMark& stackMark, IntPtr pPrivHostBinder, Boolean throwOnFileNotFound, Boolean forIntrospection, Boolean suppressSecurityChecks)
 at System.Reflection.RuntimeAssembly.InternalLoadAssemblyName(AssemblyName assemblyRef, Evidence assemblySecurity, RuntimeAssembly reqAssembly, StackCrawlMark& stackMark, IntPtr pPrivHostBinder, Boolean throwOnFileNotFound, Boolean forIntrospection, Boolean suppressSecurityChecks)
 at System.Reflection.Assembly.Load(AssemblyName assemblyRef)
 at RightEdge.ServiceLoader.RefreshServices()
Error loading Service: C:\Program Files (x86)\Yye Software\RightEdge 2010\Plugins\fxClientAPI_2005.dll
=======================================================================================
 
I tried the Force32Bit.bat, but it still come up with the same error.

Can anyone help me?


Edited: Monday December 26 2016 by petehe


Similar Topics


Reading This Topic


2005-2017 © RightEdge Systems