Profile Picture

Connecting to IB

Posted By lucent 4 Years Ago
Message
Posted Thursday July 11 2013
I am trying to connect to IB. RE prompts "Accept incoming connection attempt." Whether I click Yes or No, I am prompted again.
phg
Supreme Being (48,463 reputation)Supreme Being (48,463 reputation)Supreme Being (48,463 reputation)Supreme Being (48,463 reputation)Supreme Being (48,463 reputation)Supreme Being (48,463 reputation)Supreme Being (48,463 reputation)Supreme Being (48,463 reputation)Supreme Being (48,463 reputation)
Posted Friday July 12 2013
Under Global Configuration > API > Settings > Trusted IP Addresses put 127.0.0.1
(or if on a different machine, the IP on the LAN.)

-Pete

See also Yahoo group about applying RE.

Posted Friday July 12 2013
Thanks very much Pete.
Posted Friday July 12 2013
After putting the IP address into IB settings, I am not prompted, and "Data" icon is green. I don't know if these means I am connected but I am not getting any ticks (I'm trying to save ticks for a few symbols for testing). The IP address is the IB server address in Configure Services - is this correct? Thanks.

Edited: Friday July 12 2013 by lucent
phg
Supreme Being (48,463 reputation)Supreme Being (48,463 reputation)Supreme Being (48,463 reputation)Supreme Being (48,463 reputation)Supreme Being (48,463 reputation)Supreme Being (48,463 reputation)Supreme Being (48,463 reputation)Supreme Being (48,463 reputation)Supreme Being (48,463 reputation)
Posted Friday July 12 2013
Leave it blank should work.

-Pete

See also Yahoo group about applying RE.

Posted Friday July 12 2013
I am not sure why, but it did. Thanks.


Similar Topics


Reading This Topic


2005-2017 © RightEdge Systems